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About This Guide 

This document is meant to supplement formal training. This is for customer and internal DataCan 

use. 

Please also use the following documents: 

• LineWise Manual.pdf 
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Warnings 

WARNING – All gauges, transducers encoders and interface modules should be 

treated with care as they contain sensitive electronics and sensor elements that can be 

damaged by impact and static electricity. 
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3 About this guide 

 User 

This guide assumes the user is familiar with the operation of computers, particulary those with 

Microsoft Windows operating systems.  An internet connection is recommended for the software 

download, but not required.  There are no significant system requirements for the use of 

LineWIse software, if the computer hardware can operate Windows XP and newer, it can 

operate the LineWise software.  One USB connection is required. 

 

Note that any operating system older than Windows XP is not supported. 
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4 Physical specifications 
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5 LineWise Logger 

To run the LineWise Logger program, click  or . 

The main purpose of the LineWise Logger program is to 

communicate with the LineWise Box. This program must be 

running at all times to acquire data and operate the software 

correctly. 

LineWise Logger continuously saves the data to disk while it is 

running. By default the data is saved once a second. This can 

be adjusted under Sample Rate in the File menu. 

By default LineWise Logger saves the data under 

C:\LineWise Data\. Each day the program creates a new folder 

using the following format C:\LineWise Data\YYYY-MM-DD. For 

example, a folder from May 15, 2020 would be named 

C:\LineWise Data\2020-05-15.  The folder location can be 

changed in the File Menu by clicking on Select Recording 

Folder. Every time the program starts it will create a new file in 

this folder location. The filename format is LWData-1605.lwr. 

One of the File Output options is to save the data as a text file in real time. This can be setup in 

the File menu. The filename format of the text file is LWData-1605.txt. 
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 Monitoring Data in LineWise Logger 

Clicking the Monitor button allows the user to view the raw channel data from the LineWise Box. 

The raw channel data is displayed on the 

right hand side. Click the Monitor button to 

show it.  

 

Analog Channels:  

• The analog data is shown in volts. 

• Channel 1 and 2 show the data from the 

yellow connector on the LineWise Box. 

By default the LineWise Box includes an 

amplifier circuit on channel 2. 

• Channel 3 is connected to the green 

connector. 

• Channel 4 is connected to the blue 

connector. 

 

Digital Channels: 

• The digital data is a measure of frequency of pulses counted on the 

corresponding digital channels. 

• The digital data is shown in hertz. 

• Channels 1 and 2 show data from the green connector. 

• Channels 3 and 4 show data from the blue connector. 

 

Accumulator Channels: 

The accumulator channels are data that is calculated by the software and 

is a cumulative count of all the pulses counted on each respective 

channel.   
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 How to record data to a text file in LineWise Logger 

In the File menu click on Text (.txt) under the File Output submenu, to start saving to a text file. 

Click on Text Format to change the time 

format and data separator. 

Click Select Recording Folder to choose 

the recording folder. 

The default recording folder is 

C:\LineWise Data\ 

Click New Recording to make a new file. 

Click on Sample Rate to adjust the rate 

up to 10. The default sample rate is 1 

second.  

 

 

 

 

 

The text output options are setup under the 

Text Format menu item in the File Output sub menu. 

Select the data that will be saved in the text file. 

Click the Elapsed Time box to save data in 

elapsed time. 

Both date and time will be saved for each data sample 

if the Elapsed Time box is unchecked. 

The data columns are normally separated by a Tab. 

Click the Data Separator box to change the separator 

to Comma. 

 

Note: Click on the Report menu to view the text file.  
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6 Weight Indicator 

• Run the Weight Indicator program . 

• The main purpose of the Weight Indicator gauge is to display tension on the wireline. 

• The gauge is set up by right clicking on the large gauge and not the smaller sub-gauge. 

• The appearance, scale, and calibration is setup through the right-click menu. 

• Click on Select Loadcell to create a new calibration or edit an existing one. 

• Click on Gauge Scale to edit the current scale or to add new one. 

• Each scale can have its own alarm, unit, and limits. 

• The alarm will sound a tone through the computer when the tension goes over the alarm 

value. 

• Click on Appearance to set the Logo, Background Color, and to customize the gauge. 

• Click on Sheave Angle to adjust the angle if required. 

• Click on Weight Diff or press the space bar to show the difference in tension from that point 

in time. 
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 Weight Indicator Calibration 

The instructions below explain how to perform a generic two point tension calibration. 

• Right click on the gauge and click Select Load Cell to change the calibration. 

• Choose an existing calibration and click OK to change the calibration for the gauge. 

• Click on the Calibrate button to edit an existing calibration or create a new one. 

• The properties for the current calibration will appear on the right hand side. 

• The name of the calibration is shown under Label, this can be customized. 

• The channel number and damping value are shown in the Advance section. 

• The channel number should be set to 1 for a tension device that is plugged into the yellow 

connector and does not need its signal amplified. [ex] Hydraulic tension device. 

• Set the channel number to 2 for a device that does require the signal to be amplified and is 

                                   [  ]        ’              -Link style tension devices 

• The damping value represents the number of samples to average to help smooth the 

response of the needle. The higher the value the slower the response of the needle. If 

unsure, set it to 4. 

• The Sheave Angle should be set to Inline for any devices that do not require an angle, 

otherwise type in the appropriate value. 

• The Zero Scale Voltage represents the low end input value (reading). 

• The Full Scale Voltage represents the high end input value (reading). 

• The Tension value represents the actual tension (reference) at the time the Full Scale 

Voltage was taken (read). 
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 Weight Indicator Certificate of Conformance 

The Certificate of Conformance is obtained through DataCan when a sensor is calibrated at 

       ’            

 

 

The certificate contains the information for the Zero and Full Scale values. 

 

Type in the voltages for Zero and Full Scale, the actual tension value, and the Sheave Angle 

from the Summary section in the certificate. If the Sheave Angle is 0 make sure the Inline 

checkbox is checked. 

 

Right click on the gauge, click Select Load Cell, and then click Calibrate to open the Calibration 

Window as shown below. 
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Note that the Certificate of conformance can also be obtained from the DataCan website by 

referencing the serial number of the load pin at https://www.datacan.ca/downloads  

 

  

https://www.datacan.ca/downloads
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 Performing a Hydraulic Tension Calibration 

The instructions below explain how to perform a hydraulic tension calibration for two points. 

• Right click on the gauge, click Select Load Cell 

• Click Calibrate to open the Calibration Window. The properties for the current calibration will 

appear on the right hand side. 

• Click one of the other available calibrations or click New to create a new calibration if 

necessary. Choose Analog when creating a new calibration. 

• Edit calibration name under Label. 

• Set channel number to 1 if tension device 

is plugged into the yellow connector 

• Set Sheave Angle to the appropriate 

value. If the reference value for tension is 

at the end of the line set it to inline. 

• Calibrate the low end by either clicking on 

Zero to read the current voltage value or 

type in the voltage shown in LineWise 

Logger. Remember to release any tension 

on the hydraulic device. 

• The current voltage for channel 1 can be 

seen in LineWise Logger by clicking on 

Monitor. 

• Clicking the Zero button will average the samples taken over a short period of time. 

• Calibrate the high end by either clicking on Full Scale to read the current voltage or type in 

the voltage from LineWise Logger. Remember to add tension to the hydraulic device. 

• Next type in the actual Tension applied at the high end and choose the appropriate unit. This 

does not affect the unit displayed in the gauge. The units are independent of each other. 

• If the reference for tension is a Martin Decker style gauge and the line is not going through 

the sheaves it is necessary to multiply the actual tension by 1.414. Those types of gauges 

assume the sheave angle is 90 degrees. 

• It is often useful to write down the voltages for the low and high end for future reference. 
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 Performing an Inline Tension Calibration 

The instructions below explain how to perform an inline tension calibration for two points. 

• Right click on the gauge, click Select Load Cell 

• Click Calibrate to open the Calibration Window. The properties for the current calibration will 

appear on the right hand side. 

• Click one of the other available calibrations or click New to create a new calibration if 

necessary. Choose Analog when creating a new calibration. 

• Edit calibration name under Label. 

• Set channel number to 2. The tension 

device should be plugged into the yellow 

connector 

• Set Sheave Angle to Inline. 

• Calibrate the low end by either clicking on 

Zero to read the current voltage value or 

type in the voltage shown in LineWise 

Logger. Remember to release any tension 

on the inline device. 

• The analog voltage for channel 2 is seen in 

LineWise Logger by clicking on Monitor. 

• Clicking the Zero button will average the 

samples taken over a short period of time. 

• Calibrate the high end by either clicking on Full Scale to read the current voltage or type in 

the voltage from LineWise Logger. Remember to add tension to the inline device. 

• Next type in the actual Tension applied at the high end and choose the appropriate unit. This 

does not affect the unit displayed in the gauge. The units are independent of each other. 

• It is often useful to write down the voltages for the low and high end for future reference. 
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 Using the Inline Tension Calibrator 
 

Disassemble one of the side plates of the 

inline calibrator. 

 

Unscrew the cylinder all the way up 

 

Slide the cylinder over the load pin roller 

(center roller) 

 

Put the removed side plate back in place and 

attach all screws. 

 

 

Position the jaw of the cylinder centered over the 

roller and screw it down until it just contacts the roller. 

Remember not to put any pressure on the roller while 

performing the low end. 
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• Run the Weight Indicator program and open the Calibration Window. 

• Click Zero to calibrate the low end or type in the voltage shown 

in LineWise Logger on analog channel 2. Remember to release 

any tension on the inline device. 

• Increase the pressure on the load pin by screwing the handle 

downwards. According to the values found in the table below 

and the line size that will be used, increase the pressure on the 

calibrator until it reads either 500 or 1000. 

• Next click Full Scale to calibrate the high end or type in the 

voltage shown in LineWise Logger on analog channel 2. 

• Now type in the appropriate Tension value from the chart below and set the unit to lbf. This 

does not affect the unit displayed in the gauge. The units are independent of each other. 

• It is often useful to write down the voltages for the low and high end for future reference. 

 

 

 Line Size in Inches 
 

3/16" 

(0.1875) 

7/32" 

(0.21875) 

1/4" 

(0.25) 

9/32" 

(0.28125) 

5/16" 

(0.3125) 

3/8" 

(0.375) 

15/32" 

(0.46875) 

Full scale  
Tension Number 

4312 3984 3702 6915 6487 5774 4959 

Pressure 

on Calibrator 500 500 500 1000 1000 1000 1000 

 

The Inline Tension Calibrator connects to the DataCan Inline Tension Device. This device allows 

operators to apply tension to the load pin and monitor the pressure (psi). The maximum pressure 

rating is dependent on line size with smaller lines sizes having a maximum pressure rating of 

500 psi and larger line sizes having a maximum of 1000 psi as shown in the table above. 
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7 Depth Panel 

• Run the Depth Panel program . 

• The main purpose of the Depth Panel 

program is to display depth and speed. 

• The Depth Panel is setup through the 

main menu. 

• Click on Settings under the Edit menu. 

• The Encoder tab should already be 

selected. 

• Enter the number of encoder pulses per 

revolution in the Pulse/Rev field. This 

value maybe written on the side of the 

encoder or is in the part number. 

• Select the Reverse check box ONLY IF 

the depth is counting in the opposite 

direction from what it should. This will 

depend on which side of the measuring 

wheel the encoder is mounted. 

• Set the Minimum Depth value to the 

lowest depth the Depth Panel will display 

before wrapping. The default minimum is  

-100 meters. 

• Enter the circumference or diameter of the 

measuring wheel in the Size field. 

• Select the Circumference or Diameter 

radio button as required. 

• Select or clear the Straight line counter 

check box as required. If the measure wheel accommodates for the line diameter select the 

straight line counter check box. Clear the straight line counter check box if the line diameter 

needs to be taken into account. 
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• Enter a value in the Wear Factor field if required. Always start at 1 before adjusting the wear 

factor. If the wear factor is being used to compensate for wheel wear the value should be 

less than 1 to compensate for the smaller wheel size. 

• The ratio of wheel revolutions to encoder revolutions needs to be set to 1 unless the ratio is 

different. 

• Click the OK button to accept the changes. 

 

 

 Change the Display Units 

• Click on Settings under the Edit menu. 

• Click the Units tab to change the page. 

• In the Depth drop-down list, select meters 

or feet. 

• In the Speed drop-down list, select m/min, 

ft/min, or ft/hr. 

• In the Decimal field, type in how many 

decimal places you want to appear on the 

odometer display. 

 

 

 Adjust the Depth Alarms 

• Click on Settings under the Edit menu. 

• Click the Alarms tab to change the page. 

• In the Over Speed field, type the speed 

value at which you want to trigger an alarm. 

• Select the Enable Speed Alarm check box to 

activate the alarm. 

• In the Depth field, type a value at which you 

want to trigger the alarm. 

•           “         ”                         

value to the list pane. NOTE: You can add more than one depth 

• Select the Enable Depth Alarm check box to activate the alarm. 


